Route Mapping and Mileage Calculation Disruption

Incident Report for Toro TMS

Resolved

Routing and mileage calculation services have been fully restored. Route generation, editing, and mileage calculations are now operating normally. Our team has confirmed system stability and no further issues are expected at this time.
Posted May 05, 2025 - 12:02 EDT

Monitoring

We are observing recovery for both routing and mileage calculation issues. Route generation, editing, and mileage calculations are beginning to function as expected. Our team continues to monitor the system closely and will provide a final update once full stability is confirmed.
Posted May 05, 2025 - 10:57 EDT

Investigating

We are currently investigating an issue preventing routes from generating for orders. At this time, editing routes and calculation of empty and loaded miles are impacted and may not calculate properly. We will provide an update within one hour.
Posted May 05, 2025 - 10:42 EDT
This incident affected: General Site Performance.