We are no longer experiencing messaging delays when sending messages to the Verizon and AT&T networks.
Posted Oct 24, 2024 - 23:50 EDT
Monitoring
We are actively observing recovery regarding message delivery to the Verizon Wireless Network. Message delivery to the AT&T Network is now fully operational.
Posted Oct 24, 2024 - 18:43 EDT
Update
We continue to experience delays in sending and receiving dispatch messages for Verizon and AT&T Carriers. It has been identified that delivery delays are also occurring when sending to the Dish Network. Our messaging platform is currently working with the carrier partners to resolve the issue. We will provide further updates as new information becomes available. The next update is expected within 4 hours or sooner.
Posted Oct 24, 2024 - 17:03 EDT
Update
Our messaging platform is continuing to experience delays in sending messages to the Verizon Wireless network. We are actively seeing recovery regarding message delivery to the AT&T network. Our messaging platform is currently working with the Verizon Wireless to resolve the issue.
Posted Oct 24, 2024 - 16:50 EDT
Identified
We are currently experiencing delays in sending and receiving dispatch messages for Verizon and AT&T Carriers. Our messaging platform is currently working with the carrier partners to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 24, 2024 - 11:33 EDT
This incident affected: Driver Communications (Toro Driver Communications).