The Toro engineering team recently released a change to work around Apple's bug in iOS 18.1 that is impacting driver document uploads using Safari on a mobile connection. This change has improved the success rate of driver document uploads. While we await a bug fix from Apple, we will continue to monitor the issue.
Posted Dec 12, 2024 - 13:19 EST
Investigating
We are aware of an issue that is causing driver document uploads to fail more frequently. This issue appears to be related to a bug that Apple introduced in iOS version 18.1 that impacts file uploads over cellular networks when using the Safari browser. Uploads over WiFi do not appear to be impacted.
We are currently exploring fixes to minimize the impact of this iOS bug. In the meantime, we believe that using the Chrome browser on iPhone may result in fewer failed uploads.
Posted Dec 10, 2024 - 11:11 EST
This incident affected: Driver Communications (Toro Driver Communications).