Dispatch Text Delivery Degradation

Incident Report for Toro TMS

Resolved

Our messaging provider has confirmed full restoration of service, and we are no longer observing issues with dispatch text delivery. Message delivery is now functioning as expected. This incident is now resolved. Thanks for your patience while we worked through the disruption
Posted Jun 06, 2025 - 09:11 EDT

Monitoring

Our messaging provider has confirmed that service is beginning to recover. We’re continuing to monitor closely to ensure full stability. We will provide updates more information becomes available.
Posted Jun 05, 2025 - 16:53 EDT

Investigating

We are currently experiencing an issue where dispatch text messages to drivers may not be received reliably. Our messaging service provider is working to resolve this issue, in the meantime we recommend these workarounds:
1. Try sending the dispatch text again (a second attempt has been intermittently successful)
2. Use the email dispatch option.
3. Dispatch and assign the orders to the drivers and ask the drivers to access a the Manage Load Link from a previous dispatch text.
Posted Jun 05, 2025 - 12:33 EDT
This incident affected: Driver Communications (Toro Driver Communications).