QuickBooks Online Authorization Issues

Incident Report for Toro TMS

Resolved

We’ve identified and resolved the issue that was preventing Toro users from reconnecting to QuickBooks Online.

To restore your connection, the QuickBooks Online integration will need to be manually reauthorized.
Please follow these steps:

To re-authorize the QuickBooks connection, please follow these steps:
1. In Toro, navigate to: Settings
2. Select: Integrations
3. Press the Accounting tab
4. Press the Connector Setup button
5. Follow the prompts and sign in using your QuickBooks Online Admin email

Please reach out to support@torotms.com or call +1 240-873-8676 if you need further assistance.
Posted Dec 01, 2025 - 11:52 EST

Investigating

We are currently investigating an issue affecting some users connecting Toro to QuickBooks Online. Impacted users may be unable to perform QuickBooks-related actions such as syncing data or linking entities.

We will provide updates as soon as we learn more.
Posted Dec 01, 2025 - 11:12 EST
This incident affected: QuickBooks Integration (QuickBooks Online Connector).